Saltar al contenido

omarydiegolospro

Miembros
  • Recuento de contenido

    4
  • Se unió

  • Última visita

Reputación de la Comunidad

0 Neutral

Acerca de omarydiegolospro

  • Rango
    Novato

Visitantes Recientes al Perfil

El bloque de visitantes recientes esta deshabilitado y no esta siendo mostrado a otros usuarios.

  1. omarydiegolospro

    Krothium Minecraft Launcher 3.0.0 Disponible!

    hola una pregunta lo que pasa esque cuando entro al launcher y me pide logearme me aparece un error necesito ayuda urgente el error dice que me falta autenticar con el server no c que hacer -
  2. omarydiegolospro

    Ayuda-----

    lo q pasa esq cuando entro a el launcher puedo abrir las versiones de minecraft (1.11.2) con forge y optifine pero cuando intento de instalar el forge para otras versiones me abre el juego pero al instante me crashea alguien me podría atudar?¿ lo raro esq antes todas las versiones la jugaba sin problema...
×