JanoX

Miembros
  • Recuento de contenido

    4
  • Se unió

  • Última visita

Reputación de la Comunidad

2 Neutral

Acerca de JanoX

  • Rango
    Novato
  1. Java 7 funciona mucho mejor, es compatible con todas las versiones de Minecraft, Java 8 no soporta las anteriores como 1.6.4 o 1.7.2. Ademas Forge no funciona muy bien con esta versión, es muy nueva.
  2. Hola, yo instale hace unos meses el launcher, cuando todavía se jugaba con Chrome, resulta que siempre lo fui actualizando hasta la 1.4.3, hasta ahí, perfecto!! Pero en la nueva version del launcher, la 2.0.0, no me reconoce el Java, yo tengo instalado Java 7 version de 64 bits. Últimamente estoy jugando el antiguo launcher de DarkLBP que no pude descargar de la pagina oficial porque ahora redirige a esta, entonces lo tuve que descargar de un vídeo de YouTube, que por suerte, subió a MEGA el antiguo launcher (22.1.2) Espero que me respondan