Saltar al contenido

TheJanox824

Miembros
  • Recuento de contenido

    95
  • Se unió

  • Última visita

  • Días Ganados

    1

TheJanox824 last won the day on Septiembre 15 2017

TheJanox824 had the most liked content!

Reputación de la Comunidad

5 Neutral

1 Seguidor

Acerca de TheJanox824

  • Rango
    Miembro
  • Fecha de Nacimiento Diciembre 22

Visitantes Recientes al Perfil

El bloque de visitantes recientes esta deshabilitado y no esta siendo mostrado a otros usuarios.

  1. Hay una extension para Firefox llamada Install Chrome Extensions, quiza te funcione.
  2. TheJanox824

    Mis amigos no pueden conectarse a mi server

    Alguna solucion?
  3. TheJanox824

    Mis amigos no pueden conectarse a mi server

    Hola, yo cree un servidor para jugar con mis amigos, pero ellos no pueden conectarse. Les sale el siguiente error: io.netty.channel.AbstractChannel$AnnotatedConnectException: Conection timed out: no further information: Alguien sabe a que se debe? Ejecuto el server desde Krothium_Server.jar. Aqui les dejo mi server.properties: https://pastebin.com/NTV9Jyvm EDIT: Ya abri el puerto 25565, pero les sigue dando el mismo error.
  4. TheJanox824

    Crasheo Minecraft 1.7.10 Forge y LiteLoader

    SOLUCIONADO. Pregunte al creador del modpack y la descrpicion estaba desactualizada. Necesitaba Java 8. Gracias igualmente. Puede cerrar el tema
  5. TheJanox824

    Crasheo Minecraft 1.7.10 Forge y LiteLoader

    Hola, se me crashea el juego al abrirlo en la version 1.7.10 con Forge 10.13.4.1558 y LiteLoader 04. Les adjunto los logs. PD: Estoy utilizando Java 7 en ese perfil ya que el modpack requiere esa version. crasheo.zip
  6. Not Enough Items es mas completo, y ese si esta disponible para MC 1.12.2, solo que necesita JEI para funcionar.
  7. TheJanox824

    Problema al iniciar con Java 7

    Ahh, ok. Lo intentare y si funciona edito este mensaje confirmando que funciona. Gracias
  8. TheJanox824

    Problema al iniciar con Java 7

    Hola, estoy intentando utilizar un modpack para Minecraft 1.7.10 que no funciona con Java 8, pero, el launcher requiere Java 8 Update 40 para funcionar. Esta bien, pero, necesito que el perfil 1.7.10 se ejecute con Java 7 Update 79. ¿Que puedo hacer en este caso? ¿Puedo tener las dos versiones al mismo tiempo? ¿Como? De hecho, solo usare Java 8 para el launcher, no para todos los programas. Osea que como hago para que el launcher use Java 8 y todo lo demas Java 7? Gracias
  9. TheJanox824

    Diversity 2 para Minecraft 1.8.8/1.8.7

    No estoy criticando nada. El mapa lo vi y me parece bueno e interesante, pero lamentablemente no lo puedo jugar ya que no se si es compatible con la versión 1.12.2, lo voy a probar, pero algunos comandos cambiaron en la 1.9, asique si este mapa usa muchos bloques de comandos posiblemente no funcione.
  10. TheJanox824

    Diversity 2 para Minecraft 1.8.8/1.8.7

    ¿Cual es el punto de seguir utilizando y creando contenido para Minecraft 1.8.7? Esa version tiene casi 3 años. Los mapmakers deberían utilizar como mínimo la versión 1.9.4. Realmente deberiamos empezar a usar versiones actuales
  11. TheJanox824

    Crasheo ¿Alguien sabe a que se debe?

    Sí, aunque yo uso Windows 10 Fall Creators Update 64bit. En ese caso tendría que utilizar la versión 51, ¿no? PD: Mi procesador y tarjeta gráfica son AMD.
  12. TheJanox824

    Crasheo ¿Alguien sabe a que se debe?

    Exacto, pero Oracle me dijo cuando desinstale Java 7 y me pase a Java 8 que utilizar una versión anterior de Java es muy inseguro. Por eso pase de Java 8 a Java 9. Aunque en realidad, los mods son el problema, ya que el Minecraft Vanilla si agarra. Si quieres puedo probar quitando el UseConcMarkSweepGC y dejar los que me pone Krothium por defecto. Pero 1 GB de RAM al juego es muy poco, sobre todo para mí, que uso un pack de texturas de 128x128. Además, creo que Dark se olvido de actualizar la versión recomendada de J8u151 a 8u161, ya que el instalador me lo detecta como versión obsoleta. Pero, ¿Como haces para que Forge funcione con Java 9? Pasame tus argumentos JVM o algo.
  13. TheJanox824

    Crasheo ¿Alguien sabe a que se debe?

    Se crashea al abrirlo. Aparentemente no funciona, probe con MC 1.12.2 y sigue crasheando. Aparentemente el problema esta en la clase launchwrapper, que no es compatible con Java 9. Asique por ahora tendremos que utilizar Java 8. Aunque lo mas probable es que Forge nunca soporte Java 9 ya que en Marzo sale Java 18.3, quien creo que tampoco sera soportado, ya que en Septiembre de este año sale Java 18.9, que esa va a ser como Java 8 (LTS).
×