Saltar al contenido
Milonch

[Petición] pack de mods 1.12.2

Publicaciones Recomendadas

wenos días hoy les quería pedir un favor, y es que quiero saber si alguno de uds me puede pasar un pack de mods para la 1.12.2, se los agradecería mucho 

incluso si quieren podríamos hacer  un server para jugar entre todos, algo así como una pequeña serie de mods :)

  • Me Gusta 1

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios
Hace 3 minutos, Truebamateo dijo:

Tema movido de "Paquetes de Texturas" a "Paquetes de Mods"

si me acado de dar cuenta de lo que hice xD

  • Jaja 1

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios
On 23/10/2017 at 10:25, Milonch dijo:

wenos días hoy les quería pedir un favor, y es que quiero saber si alguno de uds me puede pasar un pack de mods para la 1.12.2, se los agradecería mucho 

incluso si quieren podríamos hacer  un server para jugar entre todos, algo así como una pequeña serie de mods :)

 

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios
Justo ahora, Rocio11 dijo:

eh como se pone mods en este laucheR??

Debes descargar e instalar Forge, ir a la .minecraft y poner los mods descargados en la carpeta mods (si no existe, creala). Luego, en el launcher, selecciona la versión de Forge, o el perfil de Forge y ya podrás disfrutar de los mods.

  • Gracias 1

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios
On 23/10/2017 at 10:25, Milonch dijo:

wenos días hoy les quería pedir un favor, y es que quiero saber si alguno de uds me puede pasar un pack de mods para la 1.12.2, se los agradecería mucho 

incluso si quieren podríamos hacer  un server para jugar entre todos, algo así como una pequeña serie de mods :)

Quieres un pack de mods de que estilo? yo tengo uno Hardcore, por si te interesa, otro 100% survival, y otro más RPG, sin embargo he de decir que todos son hardcore.

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Gracias pero ahora me di cuenta que tengo un mod para la 1.9 y no se puede quitar :C porfavor auidame

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Crea una cuenta o inicia sesión para comentar

Necesitas ser un miembro para poder dejar un comentario

Crear una cuenta

Registra una nueva cuenta en nuestra comunidad. ¡Es fácil!

Registra una nueva cuenta

Iniciar sesión

¿Ya tienes una cuenta? Inicia sesión aquí.

Inicia Sesión Ahora

×