30 publicaciones en este tema

Hace 4 horas, matadeito dijo:

no se me abre el launcher que puedo hacer??

 

Asegúrate de tener actualizado Java y en algunos casos, ejecutar el Launcher como administrador puede resolver algunos problemas.

 

No dudes en comentar si tienes de nuevo el mismo error.

Share this post


Link to post
Share on other sites
Hace 2 horas, JOELgamer15 dijo:

porque cuando ejecuto el launcher aparece algo de adfly es por el launcher o por mi ordenador

Es del Launcher, simplemente esperas 5 segundos y le das a Saltar publicidad.

Share this post


Link to post
Share on other sites
Hace 12 horas, JOELgamer15 dijo:

porque cuando ejecuto el launcher aparece algo de adfly es por el launcher o por mi ordenador

Es un anuncio, esperas 5 seg y le das a saltar.

Share this post


Link to post
Share on other sites
Hace 9 horas, DarkLBP dijo:

Es un anuncio, esperas 5 seg y le das a saltar.

Mira tu, no me repitas que te mato

Share this post


Link to post
Share on other sites

Me sale error con los logs :(
Lo peor es que si funciona en la computadora que lo intente por primera vez y ahora no

 

Captura.JPG

Share this post


Link to post
Share on other sites
Hace 4 horas, Snkosm dijo:

Me sale error con los logs :(
Lo peor es que si funciona en la computadora que lo intente por primera vez y ahora no

 

Captura.JPG

Ami me sucede igual, Y no encuentro solución y llevo varios días buscándola

Share this post


Link to post
Share on other sites
On 27/10/2016 at 4:15, DarkLBP dijo:

Es un anuncio, esperas 5 seg y le das a saltar.

Oye darklBP yo tengo linux y no puedo tener java 7 u 8 solo el java 6 y quiero tener este launcher me podrías ayudar hasta donde se no se puede tener java 7 u 8... espera me respondas no se si hay alguna solución 

Share this post


Link to post
Share on other sites
On ‎01‎/‎12‎/‎2016 at 19:13, TheSpearX88 dijo:

Oye darklBP yo tengo linux y no puedo tener java 7 u 8 solo el java 6 y quiero tener este launcher me podrías ayudar hasta donde se no se puede tener java 7 u 8... espera me respondas no se si hay alguna solución 

El launcher de Minecraft solo funciona con Java 8.

En el caso de Linux tienes que instalar java 8 de Oracle y no el OpenJDK para evitar problemas.

Share this post


Link to post
Share on other sites

Tengo una duda cuando aparesca una nueva version del Krotiun como sabremos si hay una ???

Share this post


Link to post
Share on other sites
Hace 17 horas, DARTHS dijo:

Tengo una duda cuando aparesca una nueva version del Krotiun como sabremos si hay una ???

Cuando sale una nueva versión importante el launcher lo avisará.

Share this post


Link to post
Share on other sites
Hace 2 minutos, DARTHS dijo:

ok Gracias

pero cmo nos avisara ?

En un mensaje al iniciarlo

Share this post


Link to post
Share on other sites

No puedo ver la skin de otros jugadores en todos los servidores y no me refiero aun servidor creado con Krotium si no me refiero a cual quier servidor asi como gamesmadeinoplia  esto se areglara en futuras versiones del Krotium ?

Share this post


Link to post
Share on other sites
Hace 1 hora, naruto0606 dijo:

no puedo iniciar el launcher en ubuntu

Requiere java 8 de Oracle.

sudo add-apt-repository ppa:webupd8team/java
sudo apt-get update
sudo apt-get install oracle-java8-installer

A 1 person le gusta esto

Share this post


Link to post
Share on other sites

DarkLBP,tengo un error,cuando me pongo la skin la pongo en brazos de steve,pero cuando entro al juego me sale como los brazos de Alex,

Share this post


Link to post
Share on other sites
On 16/10/2016 at 12:44, DarkLBP dijo:

hola perdon pero me dice que el juego se crasheo me ayudan??? ;_;

 

 

Editado por Raichux8000

Share this post


Link to post
Share on other sites

Crea una cuenta o inicia sesión para comentar

Necesitas ser un miembro para poder dejar un comentario

Crear una cuenta

Registra una nueva cuenta en nuestra comunidad. ¡Es fácil!


Registra una nueva cuenta

Iniciar sesión

¿Ya tienes una cuenta? Inicia sesión aquí.


Inicia Sesión Ahora