27 publicaciones en este tema

Por alguna razon, en la version 1.6.4 otros jugadores con este mismo launcher podian ver mi skin pero ahora en la version 1.11 no pueden

Share this post


Link to post
Share on other sites
On ‎30‎/‎11‎/‎2016 at 21:56, Kayrox dijo:

Por alguna razon, en la version 1.6.4 otros jugadores con este mismo launcher podian ver mi skin pero ahora en la version 1.11 no pueden

La skins no están soportadas de la 1.7.9 o superior en multiplayer si el servidor no ha sido creado así:

 

Share this post


Link to post
Share on other sites
On ‎12‎/‎12‎/‎2016 at 20:23, TacoExplosivo32 dijo:

Wow Dark tienes CS:GO xD yo tengo CS:Source pero juego mas minecraft por cuestiones de lag. Buen vídeo por cierto.

También tengo el css, aunque últimamente ya no juego tanto a los counter en general.

Share this post


Link to post
Share on other sites

Ayuda descargue el launcher y me registre y va todo bien me puse el skin inicie en la version 1.7.2 y se me vio el skin en multijugador pero después me lo cambie y no se me vio mas ayuda que puedo hacer

Share this post


Link to post
Share on other sites

Mira, prueba estos metodos:

 

1.-Prueba reinstalar el launcher.

 

2.-limpia tu carpeta .minecraft

ya que si tienes archivos de otro launcher,

Puede ser perjudicial al Krothium Minecraft Launcher

 

!Suerte!^_^

A 1 person le gusta esto

Share this post


Link to post
Share on other sites

Ayuda dark :c tengo la version del launcher antes de la de este video pero me pongo la capa y no se me ve y igual la skin pero la sin si se me ve :)

Share this post


Link to post
Share on other sites
Hace 38 minutos, hikq dijo:

Ayuda dark :c tengo la version del launcher antes de la de este video pero me pongo la capa y no se me ve y igual la skin pero la sin si se me ve :)

Hola. Lo siento, pero si tienes una versión antigua del launcher, no tendrás soporte. Actualiza el launcher a su última versión para tener soporte en este foro.

Share this post


Link to post
Share on other sites

PLIS AYUDA TENGO LA VERSION 2.3.2 .c y no se me ve la capa la skin si pero ccapa no

 

Share this post


Link to post
Share on other sites
Hace 2 horas, hikq dijo:

PLIS AYUDA TENGO LA VERSION 2.3.2 .c y no se me ve la capa la skin si pero ccapa no

 

¿Estas usando las medidas correctas? (64x32) Intenta con otra capa :) 

Share this post


Link to post
Share on other sites

si si las uso 64x32 me meto en el paint y eso me podes pasar un link con la capa bien echa osea tengo 1 capa ok y la edito con paint y le pongo 64x32

Share this post


Link to post
Share on other sites
Justo ahora, hikq dijo:

si si las uso 64x32 me meto en el paint y eso me podes pasar un link con la capa bien echa osea tengo 1 capa ok y la edito con paint y le pongo 64x32

 

A 1 person le gusta esto

Share this post


Link to post
Share on other sites
Justo ahora, ItzSimoCraft dijo:

Tambien se pueden editar?

Las capas se puede editar con programas que guarden trasparencia o png :) 

Share this post


Link to post
Share on other sites

 Q y olle cuando la edite y la puse 64x32 perdió la transparencia y si editó con painterés help

 

Share this post


Link to post
Share on other sites
Hace 9 horas, hikq dijo:

 Q y olle cuando la edite y la puse 64x32 perdió la transparencia y si editó con painterés help

 

Puedes usar Paint pero cuando te pongas el Elytra no tendra compatibilidad, lo mejor es usar photoshop :) 

Share this post


Link to post
Share on other sites

Aquí una capa valida para el Krothium Minecraft Launcher::D

 

Las texturas que aparecen al lado son para las elytras.

2016.png

A 2 people les gusta esto

Share this post


Link to post
Share on other sites
On 2016-10-16 at 12:51, DarkLBP dijo:

 

como le cambio la contraseña a la cuenta porque me la olvide

Share this post


Link to post
Share on other sites

Crea una cuenta o inicia sesión para comentar

Necesitas ser un miembro para poder dejar un comentario

Crear una cuenta

Registra una nueva cuenta en nuestra comunidad. ¡Es fácil!


Registra una nueva cuenta

Iniciar sesión

¿Ya tienes una cuenta? Inicia sesión aquí.


Inicia Sesión Ahora